debajo de la fila de entrada : linux

Con la actualización de wordpress 3.1  parece que se desactiva o borra el editor visual html, que no se ve o aparece perdida la noticia o la página y es debido a que la versión de actualización de wordpress no está correcta o eso parece, le falta en dicha carpeta wp-includes/js/tinymce/ el archivo  ” tiny_mce.js ” . para que vuelva a aparecer la barra del editor visual y html y se vuelva  ver y poder editar la noticia o página, hay que descargarse la ultima versión de wordpress 3.7.1 y actualizar la carpeta /tinymce/ en realidad solamente el archivo tiny_mce.js y todo solucionado. En internet, foros, blog, noticias, hay mucha discusión sobre el tema: permisos de carpetas, escribir dentro de los archivos de wp-config.php, actualizar pluging, hacer backup para luego reintalar wordpress, etc… La solución es mucho mas sencilla, solamente insertar mediante ftp este archivo tiny_mce.js .

Hemos notado que si tienes instalado en tu servidor linux “maldet” (Detector de Mallware en Linux ), te borra siertos archivos que creen que pueden ser virus, como el ” tiny_mce.js ” y ” zxcvbn.min.js”. L solución: Solo hay que restaurar los archivos con el ftp y dentro de linux en la carpeta usr/local/madelect hay que modificar el archivo ” ignore_sigs” añadiendo dentro de el los nombre de los archivos que queremos que sean ignorados por maldet, y listo, no deberia de borrate esos archivos nunca más.  Teneis un manual avanzado maldet linux en esta dirección:  http://www.rfxn.com/appdocs/README.maldetect

tinymce editor visual

With wordpress 3.1 update seems to disable or delete the html visual editor, which does not look or appear lost or news page and is due to update the wordpress version is not correct, or so it seems, lacks in wp-includes/js/tinymce that folder / file “tiny_mce.js”. to reappear rod visual and html editor and become able to view and edit the story or page, you must download the latest version of wordpress 3.7.1 and update the / tinymce / file actually only tiny_mce.js and all sorted. On the internet, forums, blog, news, there is much discussion on the theme folder permissions, write within the wp-config.php file, plugin update, make backup and then reintalar wordpress, etc … The solution is much simpler, just insert this file ftp tiny_mce.js.

 

We noticed that if you have installed on your linux server “maldet” (mallware Detector on Linux), you delete files they create deserts that can be viruses, such as “tiny_mce.js” and “zxcvbn.min.js”. L solution: Just have to restore the files to the linux ftp and within the folder usr / local / madelect have to modify the file “ignore_sigs” adding in the the name of the files you want them to be ignored by maldet, and ready, should not to Enrol yourself Delete those files anymore. You have a manual maldet linux advanced at this address: http://www.rfxn.com/appdocs/README.maldetect

escreativa.com

Lleno : diverhosting , linux